Naar content
Trending apps
  • Ouderlijk toezicht voor Nintendo Switch

  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Super Mario Run

  • RollerCoaster Tycoon® Classic

  • Bully: Anniversary Edition

  • Paper Wings

  • Pokémon GO

Trending smartphones
  • Huawei Mate 10 Pro

  • Google Pixel 2 XL

  • Nokia 8

  • LG G7

  • LG V30

Nieuwste tablets
  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

  • ASUS ZenPad S 8

  • ASUS ZenPad 8

alupartn

alupartn

  • Lid sinds 10 oktober 2017
  • Berichten 2
  • Reputatie 0
  • #1
  • 10 oktober 2017
  • 09:29

Samsung Galaxy Tap 10.1 is niet compatible voor app heel holland bakt?

angelo35

angelo35

  • Lid sinds 05 februari 2012
  • Berichten 3373
  • Reputatie 140
  • #2
  • 10 oktober 2017
  • 12:04

dit kan he. dat de app een oudere android versie niet meer ondersteund.

Verstuurd vanaf mijn ONEPLUS A5000 met Tapatalk

angelo35

angelo35

  • Lid sinds 05 februari 2012
  • Berichten 3373
  • Reputatie 140
  • #3
  • 10 oktober 2017
  • 12:32

misschien even een. mail sturen naar de dev van de app. net even in play gekeken en vind niet direct de info welke android versie die vereist is.

Verstuurd vanaf mijn ONEPLUS A5000 met Tapatalk

alupartn

alupartn

  • Lid sinds 10 oktober 2017
  • Berichten 2
  • Reputatie 0
  • #4
  • 10 oktober 2017
  • 13:09

Hallo Angelo,

Ik heb net de vraag gesteld bij omroep Max en wacht hun reactie af en hou je op de hoogte.

Gr
Aluparn

angelo35

angelo35

  • Lid sinds 05 februari 2012
  • Berichten 3373
  • Reputatie 140
  • #5
  • 10 oktober 2017
  • 14:15

ok.

Verstuurd vanaf mijn ONEPLUS A5000 met Tapatalk

Timelord

Timelord

  • Lid sinds 05 juni 2010
  • Berichten 1441
  • Reputatie 20
  • #6
  • 10 oktober 2017
  • 20:53

Het is echt triest gesteld.
Wilde net Sharepoint installeren op 4.4.4, maar ook niet compatible.

De wegenwacht app ?, lager dan 4.4.4 kan niet.
ANWB gemaild, krijg ik als antwoord: blablabla, hardware niet toereikend blablabla.
Nou, Als hij op mijn Note met 4.4.4 draait, waarom ou hij dan niet op mijn Note met 4.1.2 kunnen draaien ?
(Ik heb een soortgelijke app gemaakt en die draait als een nieuwe op 4.1.2)

Het heeft niks met de hardware te maken, maar met de API die ze als minimum instellen.
En aangezien iedereen maar gelijk het nieuwste van het nieuwste moet kopen (vinden ze), maken de fabrikanten alleen apps voor de nieuwste Android versies.

Ik vind het gewoon minachting naar de klant toe.

HHB laat zich trouwens wel installeren op mijn 4.4.4.

Bewerkt (10 oktober 2017 20:55) | wijziging van inzicht

Samsung Note geroot 7.1.2 Remix Rom
HTC Desire geroot Liquidrom 4.4.4
HTC one X + geroot 4.2.2 ViperX+ 2.1.1
One plus one geroot 6.01
LG P990 geroot 2.3

sheng-si

sheng-si

  • Lid sinds 15 oktober 2017
  • Berichten 9
  • Reputatie 0
  • #7
  • gisteren
  • 13:37

de npo app voor heel holland werkt vanaf android 4.3
ik heb een oude smarttv van voor 2013 waar die app ook niet op werkt
maar via een omweg lukte het me wel.
chromecast opgestart op tablet.
afstandbediening tv gekozen voor smarttv en dan duurt even verschijnen de apps o.a. npo en dan werkt het wel
en zelfs kijk van sbs werkt dan zonder problemen
dus gisteravond naar heel holland bakt kunnen kijken

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren